Create an Instant Private Network


 
Forums

Bug Reports

Subscribe to Bug Reports 74 topic(s), 403 post(s)

Topic Posts Views Last post
Comment Need the libc.so.6(glibc_2.8) 64 bit for installing on SUSE Linux 2 1,255 about 2 years by Jackie view
Comment Ubuntu 12.04 won't initialize Remobo 6 2,166 about 2 years by dekanuva view
Comment Runtime Crash 4 1,163 about 2 years by Jackie view
Comment can't login ( NO VTAP ADAPTER FOUND) 3 1,889 about 2 years by Jackie view
Comment Timeout waiting for connecting to network in Version 0.72 5 1,445 about 2 years by jeffrey view
Comment I can't login (runtime error) 0 1,641 over 2 years by novice07 view
Comment Login Problem ( Wrong Password) and Deleted Buddies 3 1,020 over 2 years by Jackie view
Comment Timeout waiting for opening virtual interface 6 1,258 over 2 years by Jackie view
Comment Wrong username or password 2 1,090 over 2 years by Jackie view
Comment high cpu usage 2 1,022 over 2 years by szametu view
Comment error registering user in Network domain 7 1,996 over 2 years by kelocena view
Comment Wrong username and password 8 1,466 over 2 years by Jackie view
Comment host name resolving problem 2 1,556 over 2 years by Jackie view
Comment I can't log in 3 1,640 over 2 years by Assembly_Bricks view
Comment Mac OS X 10.4 Compatibility 2 1,081 over 2 years by Jackie view
Comment I can login 3 1,410 over 2 years by sfnium view
Comment Runtime Error 4 2,052 over 2 years by Jackie view
Comment timeout waiting for opening virtual interface 11 1,991 over 2 years by cardiogriff view
Comment ErrorTimeout waiting for connection 4 2,413 over 2 years by lheofacker view
Comment Connection to local Remobo Service is closed. 2 1,383 over 2 years by jeffrey view
Comment Wrong username and password 2 1,272 almost 3 years by jeffrey view
Comment Router WL-520GU 0 1,279 almost 3 years by varden view
Comment Remobo Logfile flooding Hardrive 3 1,454 almost 3 years by aptdesign view
Comment Proxy Browser is the only application 5 2,695 almost 3 years by jeffrey view
Comment Got Error: Timeout waiting for connecting to network 7 4,499 almost 3 years by vital2013 view
Comment I can not see any application either in XP or in Ubuntu 2 1,672 almost 3 years by sanguiniker view
Comment Ubuntu 11.04 b2 -- cannot install (easily) 9 3,377 about 3 years by max71 view
Comment Can't Change Password 2 1,875 about 3 years by shenada view
Comment connection to local remobo service is closed 3 1,801 about 3 years by cuestaluis view
Comment Not refreshing connection from sleep 3 1,560 about 3 years by veevee view


© AWIT Systems Inc. All rights reserved.