Create an Instant Private Network


 

[Error] Timeout waiting for connection

Subscribe to [Error] Timeout waiting for connection 4 post(s), 2 voice(s)

 
Avatar lheofacker 3 post(s)

So, it’s been a week that I’ve been getting this error (Timeout waiting for connection to network).
Remobo worked fine for me in the past few months, but on 01/29 (last entry for remobo.log), it couldn’t login, no matter what I did.
My computer runs Windows 7 Home Basic (x86), btw, if it means anything

I’ve browsed through the forum and saw the other topics with the same problem, but I couldn’t fix it.
Tried: reinstalling, installing other versions (0.40.10 works, though the connection is obviously unstable), disabling firewall, trying to allow UDP traffic, etc.
In another computer (Win XP) using the same connection it still works, though i can’t figure out why it doesn’t on my notebook.

Can you help me out?

 
Avatar lheofacker 3 post(s)

The last entries from the .log files says the following:

- remobo.log :

" 2012-Jan-29 23:52:52.270200159remobo backend remobo started; version: v0.60.4 (e4bc448-i686-mingw32), proto=p0.40.12, log Level:500, File:C:\Users\Suzana\.remobo\remobo.log
2012-Jan-29 23:52:52.270200199starting up SESSION facade)
2012-Jan-29 23:52:52.285800278thread ‘SESSION facade’ starts running.

2012-Jan-29 23:52:52.285800281Backend Session is started.
2012-Jan-29 23:52:52.285800199starting up Proxy-To-Frontend)
2012-Jan-29 23:52:52.285800278thread ‘Proxy-To-Frontend’ starts running.

2012-Jan-29 23:52:52.285800199creating master Session Channel Bus (53934)…
2012-Jan-29 23:52:52.285800441Channel TCP socket listens on 127.0.0.1:53934.
2012-Jan-29 23:52:52.285800289Frontend Agent is ready."

- remobo-gui.log :

“2012-Feb-07 23:20:54.124200163remobo-gui frontend remobo-gui started; version: v0.60.4 (e4bc448-i686-mingw32), proto=p0.40.12, log level: 500 file: C:\Users\Suzana\.remobo\remobo-gui.log
2012-Feb-07 23:20:54.155400517starting main subsystem…
2012-Feb-07 23:20:54.155400278thread ‘Proxy-To-Backend’ starts running.

2012-Feb-07 23:20:54.17100079launching Backend at ‘C:\Program Files\Remobo\remobo.exe’
2012-Feb-07 23:20:54.171000199starting up Proxy-To-Backend)
2012-Feb-07 23:20:54.171000235Try to connect Backend …
2012-Feb-07 23:20:54.685800244waiting for Backend connection … 0 (0)
2012-Feb-07 23:20:54.685800257Backend subsystem is started/connected ok. (0, 0)
2012-Feb-07 23:20:54.685800206wait for attachment subscription (0)…
2012-Feb-07 23:20:55.699800541MAIN subsystem is online.
2012-Feb-07 23:20:55.824600112file not found: C:\Program Files\Remobo\.remobo-autouser
2012-Feb-07 23:20:58.227000555new session is attached
2012-Feb-07 23:21:38.7870001305Login Error received
2012-Feb-07 23:21:41.216600948finishing up & exit … (0,0)
2012-Feb-07 23:21:41.216600962wait for backend proxy to shut down
2012-Feb-07 23:21:41.216600290shutting down Proxy-To-Backend)
2012-Feb-07 23:21:41.216600317waiting for facade Proxy-To-Backend to terminate…
2012-Feb-07 23:21:41.216600678deleting facade object Proxy-To-Backend (1)
2012-Feb-07 23:21:41.216600320facade Proxy-To-Backend is terminated (0)
2012-Feb-07 23:21:41.216600347Mgmt Connection is deleted
2012-Feb-07 23:21:41.216600323thread ‘Proxy-To-Backend’ finishs running."

 
Avatar jeffrey Administator 120 post(s)

Can you email the full remobo.log file to “support (at) remobo (dot) com”?

 
Avatar lheofacker 3 post(s)

I’ve sent the log file, sorry for the delay


For anyone else with the same problem, after the settings were adjusted on the server, all I needed to do was reset the firewall settings again and re-add Remobo as an exception.
Everything’s working fine now



© AWIT Systems Inc. All rights reserved.